Jump to content
Tuts 4 You
Sign in to follow this  
CodeExplorer

Tuts4you misconfiguration from mr. kao

Recommended Posts

CodeExplorer
Quote

Hi guys,
if anyone is able to access Tuts4you, could you please ping Teddy and let him know that since today his server seems to be misconfigured and inaccessible via Chrome?

Screenshot from SSLLabs test (see part of handshakes failing):
https://i.imgur.com/JwVJWBL.png

Cheers,
kao.

For me the website works fine.

I am just passing the message.

 

 

 

Edited by CodeExplorer (see edit history)

Share this post


Link to post
Teddy Rogers

Apologies for the downtime. All should be fixed now...

Ted.

  • Like 1
  • Thanks 2

Share this post


Link to post
CodeExplorer

Hi Ted, this time I am facing issues,

Quote

 

Secure Connection Failed

An error occurred during a connection to forum.tuts4you.com. Cannot communicate securely with peer: no common encryption algorithm(s). (Error code: ssl_error_no_cypher_overlap)

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.

Try Again           Report this error

 

This error comes on Firefox version v42 both x86 or x64 versions,
in Firefox esr all works ok, this is a bit strange,
let me know if it is about my side problem or there is a forum problem.
 

Edit: In Internet Explorer 10 there is exactly same problem:

Quote

 

This page can't be displayed

•Make sure the web address https://forum.tuts4you.com is correct.
•Look for the page with your search engine.
•Refresh the page in a few minutes.
•Make sure TLS and SSL protocols are enabled. Go to Tools > Internet Options > Advanced > Settings > Security


Fix connection problems

 


 

Edited by CodeExplorer (see edit history)

Share this post


Link to post
Teddy Rogers
14 hours ago, CodeExplorer said:

Firefox version v42

Firefox 42.0 released November 3, 2015 😲

14 hours ago, CodeExplorer said:

Internet Explorer 10

Internet Explorer 10 released September 4, 2012 🙄

Please check if all working now...

Ted.

Share this post


Link to post
CodeExplorer

All works ok. Thanks Ted.
 

Share this post


Link to post
kao

Thank you Ted, it's all working now! :)

 

Edited by kao (see edit history)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...