Jump to content
Tuts 4 You

Security Alert when access tuts4you main page


Recommended Posts

Teddy Rogers

Nothing wrong here and your browser is working as intended. As Kao pointed out you should be using https://tuts4you.com. The server/website is configured to automatically redirect to https but your browser may have settings to ignore such behavior...


 


Ted.


Link to post

@Teddy: your certificate doesn't cover www.tuts4you.com, that's the main issue. :) From the certificate data:

DNS Name=forum.tuts4you.comDNS Name=tuts4you.com
When I enter "http://www.tuts4you.com" in the browser address bar, it redirects me to https://www.tuts4you.com, for which the TLS certificate is not valid. It'd make more sense to redirect to https://tuts4you.com instead. 

 

Also, there are plenty of external links pointing to http://www.tuts4you.com/{something}

Link to post
Teddy Rogers

They could be old links pointing to www. Hopefully all links within the last few years should be pointing to none www variants.


 


I have checked the server and made some changes. You should hopefully have difficulty accessing any links via www in them and all links should redirect to https...


 


Ted.


Link to post
LCF-AT

Hi guys,


 


so today I have also a strange problem to access the main forum site...



https://forum.tuts4you.com

....so I got not connected to this site anymore and get a error message about a redirection error...below a pic I made.But I got this problem only with that link so all others are working what means I can't come and see the forum main site only!?!Can anybody help what the problem could be?So I have nothing changed or something.


 


Info: So its again working with this link.... :)



https://forum.tuts4you.com/index.php

...so what is the problem now?


2hp1v1i.png


wgrnti.png


greetz


Link to post

from a few minutes i have redirection error, then i have this

 

------------------------------------------------------------------------------------

This Connection is UntrustedYou have asked Firefox to connect securely to www.forum.tuts4you.com, but we can't confirm that your connection is secure.Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.
What Should I Do?If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.www.forum.tuts4you.com uses an invalid security certificate. The certificate is only valid for the following names: forum.tuts4you.com , tuts4you.com (Error code: ssl_error_bad_cert_domain)

------------------------------------------------------------------------------------

Edited by Amer (see edit history)
Link to post
LCF-AT

Hi again,


 


strange so now its working again!!!!Also I didn't changed anything....and the main site does successfully load now (I always press the tuts4you picture above which calls https://forum.tuts4you.com/


.Anyway,so its again a really strange matter.Lets see how long it works now. :)


2writdv.png


greetz


Edited by LCF-AT (see edit history)
Link to post

IE do not want to access any link belongs to tuts4you from a long time:


 


Internet Explorer cannot display the webpage


This problem can be caused by a variety of issues, including:


  • Internet connectivity has been lost.
  • The website is temporarily unavailable.
  • The Domain Name Server (DNS) is not reachable.
  • The Domain Name Server (DNS) does not have a listing for the website's domain.
  • There might be a typing error in the address.
  • If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.
Edited by Amer (see edit history)
Link to post

First of all, shutdown any VPN app or connection (if there is) and check&clean all of ur browser proxy/privacy settings.


 


Clean the DNS settings ... if it's already as usual, u can try google DNS (8.8.8.8)


 


Try to do what IE says: "If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section." ... though it works with me without any modification in settings.


 


P.S. I have tried common browsers, and I found that Chrome is the best


Link to post

I had this issue(redirection loop. Error : Too many redirects) myself, and I think it was something to do the configuration of the website. Teddy has probably fixed something or changed some configuration settings, because it works fine now. 


 


I usually browsed to tuts4you via the bookmark bar on chrome.


 


@Amer: I checked my settings also, no VPN, SSL was working fine also. This leads me to think the issue was to do with the server configuration for redirection rather than any personal user's settings.


Link to post
  • 4 weeks later...
arturo1000

Today I can´t access to page, the same problem ssl certificate, I use Firefox like main web browser, and now it don´t let me any option to try continue to portal.  In Internet Explorer I can enter. The only way was disable the ssl certificate check in firefox.


Link to post
Teddy Rogers

I experienced it too last night. Not sure what the problem was related to, it seems to be working fine now...


 


Ted.


Link to post

Hi,


 


There does appear to be some issue with the site's certificate.


 


I can no longer access the site using Firefox, although Chrome does work.


 


The error in Firefox is 



The OCSP server has no status for the certificate. (Error code: sec_error_ocsp_unknown_cert)

This error occurs whether I use: forum.tuts4you.com, www.tuts4you.com, tuts4you.com


Link to post
SmilingWolf

I can't remember what exactly causes the problem, but if you want to use firefox when this error appears do the following:


- go to about:config


- search ocsp


- set security.ssl.enable_ocsp_stapling to false


- ???


- tuts4you is back!


  • Like 1
Link to post
Teddy Rogers

You should not need to have to disable security.ssl.enable_ocsp_stapling and I would not recommend it either. Having to do so would mean there is a misconfiguration with the servers certificate/configuration. At the moment I am accessing this site just fine with Firefox 37...


 


Ted.


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...