Sign in to follow this  
Followers 0
GIV

Scylla 0.9.7 Problem - ACProtect

6 posts in this topic

When i try to fix a import on a simple ACProtect UnpackMe i get a Scylla crash.


Here is a video of that (is not quite well made) and some info and files.


 


Test.7z

Share this post


Link to post
Share on other sites

sorry for offtopic but where is the 0.9.7 version?;o


Share this post


Link to post
Share on other sites

Yes this I ask me too. :)


Always the trouble to find any simple download topic.So Scylla used already a entire section on this forum but also there you can't find any simple pinned download topic where you could download the latest version etc. :) Funny.Just make it easier Aguila and create a link any download topic at the top of your section so than nobody need to search endless to find your tool etc.Just only idea of course.


 


greetz


Share this post


Link to post
Share on other sites

Thanks for the bug report. The weird thing was... this only happend on Windows XP!

 

But I guess it is fixed now...

 

The most recent version should be always downloadable here: https://forum.tuts4you.com/files/file/576-scylla-imports-reconstruction/

 

Version 0.9.7- Fixed bug https://forum.tuts4you.com/topic/35352-scylla-themida-v2180-iat-problem/
- Fixed bug with api selection https://forum.tuts4you.com/topic/35912-scylla-097-problem-acprotect/
- Included .NET binary ScyllaToImprecTree to convert the api export to imprec, source https://bitbucket.org/NtQuery/scyllatoimprectree
 

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0