Jump to content
Tuts 4 You
Sign in to follow this  
Loopy_Bytes

trouble uploading files

Recommended Posts

Loopy_Bytes

G'day,


I am trying to upload a couple of files for a post in the Reversing/Debugging section and I am having some problems..


It will upload the example zip file ok (1.14MB), but it is having issues uploading the zip file containing the tutorial itself (16.9MB).


I have tried numerous times, with both the simple and advanced uploader, on 2 different days, at different times, and have even put everything into the 1 zip file, but it keeps throwing errors at me.


 


Initially, I was getting an 'error 500' after upload reached 100%, but now it is just stating "Error No file was selected for upload" after it reaches 100%


 


Any ideas what's going on??


 


~~Loop_DE_Loopz~~


 


Share this post


Link to post
Teddy Rogers

I am not sure why you are having these problems, there could be a number of reasons; speed of your internet connection (length of time to upload), connection drop-outs, etc.


 


I know the system has been working okay as multiple users have uploaded files in the past near the maximum 20MB set for your user group. Also some user groups have upload limits of 64MB and have had no problems as far as I know uploading files close to that.


 


Should you continue to have problems I would suggest splitting the archive in to smaller sizes and uploading them individually...


 


Ted.


  • Like 1

Share this post


Link to post
Loopy_Bytes

Problem solved by splitting archive into multiple parts.


 


Thankyou.


Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...