Jump to content
Tuts 4 You
Sign in to follow this  
Argus

not able to get downloads started from tuts 4 you

Recommended Posts

Argus

I know this is a basic question, but I have been trying to solve this for several days.

something is blocking the downloads, from tuts 4 you, from starting.

I first though maybe the server was busy. tuts4you message was "Please wait a few moments before downloading again."

then on the second day I hit my limit trying different things, disable anti-virus, disable download manager, etc. then downloads were denied. Sooo.. it looks like I was supposed to be downloading, but was not.

I am able to download from other sites. I must have a bad case of all-timers, or just can't see the trees because of the forest. anyone have any ideas?

I'm running windows 7, firefox 3.6.2,

Thanks for any help.

Share this post


Link to post
Teddy Rogers

I checked just now and you haven't reached any limits, five downloads in the last day. Are you still getting a message about hitting any limits? Also the downloads are working, there is no problem there so I can't see anything wrong at this end...

Ted.

Share this post


Link to post
Argus

you are correct only 5, (but now 6. just tried it again.)

it looks like the web site is ok, and thinks my download has started.

however nothing is starting at my end. if i continue trying I will reach my limit for the day.

but no since in doing that. something must be blocking at my end!

just can't figure it out. other sites download ok.

not feeling very smart right now !!!!

thanks for any help

Share this post


Link to post
Teddy Rogers

Try downloading with another browser and if that still does not work I would look at your AV software or firewall, anything that could block downloading. If you had a specific error message popup anywhere it may help to find the root cause of the problem...

Ted.

Share this post


Link to post
Argus

have tried with AV disabled, have tried with IE9. will look at firewall to see if I can figure it out.

No error messages......wish there were, it would point me somewhere.

thanks

Share this post


Link to post
Teddy Rogers

Try using a http debugger and/or Wireshark to analyse?

Ted.

Share this post


Link to post
Argus

Ok, will have to get one and try it.

could it be a router port setting?

only have a short time tonight.

but will be working on it tomorrow.

Thanks again.

Share this post


Link to post
Teddy Rogers

Everything should be served through port 80, I can't see why your router would stop this site (or specifically from the main page) serving downloads to you but not from other sites...

Ted.

Share this post


Link to post
k5h

it could be the firewall many times idm also gives problem

Share this post


Link to post
JeRRy

+1

IDM not working anymore :(

Share this post


Link to post
Argus

After checking everything again, including the router, I have discouvered that I can download from the forum downloads.

and I can download a few files from tuts4you home page..... but some I can't download are Lenes reversing for newbies.

not sure I understand this. disgust.gif was trying to get the complete file.

Share this post


Link to post
Teddy Rogers

Can you tell which files you can download and which files you can't. When you say you can't download does this mean they will not start downloading or its stopping before the end of file?

Ted.

Share this post


Link to post
Argus

have mostly been trying Lenas reversing for newbies. have tried a few at random, but mostly the complete.

they don't start. if I get them to start, they all have finished. I have also tried using my laptop and I can't get lenas to start

just tried one at random, Keygenning Easy KeygenMe #1 didn't start.

another one at random, Coils Simple Keygenning Tutorial did ok and completed.

hope this helps.

Share this post


Link to post
Argus

also tried these:

An Eserice in RSA....No Start

RSA Tutorial....no start

RSA Tutorial 01....no start

RSA Tutorial 02....no start

serial fishing with wireshark.....no start

easy keygenme by qpt .... no start

key genning p-code....no start

coils simple keygenning... Started and completed ok

MD5 keygenning (12 nov) ....no start

MD5 keygenning part 1 ....no start

MD5 keygenning part 2 ....no start

I went back to Coils a few times, just to see if I was still able to download it..... and it started and completed ok.

hope you can see something that I can't

Thanks

Share this post


Link to post
Argus

Thunder storms in my area last night. it took out my router, and I had to replace it.

I still get the same results with downloading. it looks like the small file start and finish ok.

but others just don't start. I don't have any problems with large files on other sites.

still can't figure this out. cc_confused.gif

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...