Jump to content
Tuts 4 You
Sign in to follow this  
ChupaChu

Adding Attachments

Recommended Posts

ChupaChu

From recently i have problem.

I can normaly upload new file, and when i want to insert it to post --> I cannot; in fact it does not show brackets with name of attachement "[name of attachment:xxxx]" after clicking on uploaded attachment in listbox (but it adds it, as after clicking finish editing it shows when posted, but it shows on "random" places not where i wonted..).

Also I can see Icons delete attachment and other two, but clicking on them does not work, and baloon comments on them does not work anymore.

I tested using opera 9.23 and 9.24 --> its the same result.

It all worked perfectly few weeks ago, and i havent changed any settings in my browser, any clues?

ChupaChu!

Share this post


Link to post
Teddy Rogers

This seems to be a problem at your end, it is working fine here. It may be an idea to clear your cache, change your forum skin or both...

Ted.

Share this post


Link to post
ChupaChu
This seems to be a problem at your end, it is working fine here. It may be an idea to clear your cache, change your forum skin or both...

Ted.

Tenx for reply!

Well i tried with different skin - now i see [attachement file in brackets], that was not wisible when editing before, so its getting better.

I can still see no baloon help/ status bar text when pointing above dropdown menu to choose uploaded attachements, is it normal?

I see 3 icons but they dont act as clickable objects, any tips to fix it?

Share this post


Link to post
Teddy Rogers
I can still see no baloon help/ status bar text when pointing above dropdown menu to choose uploaded attachements, is it normal?

I see 3 icons but they dont act as clickable objects, any tips to fix it?

I'm not sure what you mean about the balloon help, I don't recall ever seeing one there.

I know there is a problem with the icons not being clickable in the beta version of Opera 9.25 but it works all fine in the latest 9.24. I have not noticed anything untoward... :dunno:

Ted.

Share this post


Link to post
ChupaChu
I'm not sure what you mean about the balloon help, I don't recall ever seeing one there.

I think when mouse is over icons something shows below mouse coursor with "explaining" what is this icon for, i might be wrong but i feel like it shud be this way..

I know there is a problem with the icons not being clickable in the beta version of Opera 9.25 but it works all fine in the latest 9.24. I have not noticed anything untoward... :dunno:

Ted.

I'm using 9.24, a wonted to try with IE just now but i cant rememer my password - im using opera to remember it for me :(

But this is exactly what is the issue here, i click on icon but nothing happens.. is there some options i shud check to make it work?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...