Jump to content
Tuts 4 You

PluginFix 1.01

Sign in to follow this  

Teddy Rogers

About This File

This simple tool will fix OllyDbg or old Immunity Debugger plugins to work with the new ImmDbg v1.80, where many things have changed since previous versions making plugins incompatible.

To use, simply drop one or more plugins onto the FixPlugin.EXE file and new plugin files will be generated with an extra "_Fixed" part to the file name. Then copy the generated file to the ImmDbg plugins path.

The program will display information about the imports and exports that have been processed, should you be interested.

Obviously this program will not work on compressed plugin DLLs, but if you have any plugins that can't be fixed send them to me and I'll try to fix for next release.




User Feedback

Recommended Comments

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...