Jump to content
Tuts 4 You

Can't send messages via shoutbox


Zool@nder

Recommended Posts

Hi there every one

Please, have some one of you experienced a problem like this:

Every time you log in the forum, in the last line of the shoot box, the message : nopermission keeps to show (and concatenate) more and more

and of course, sending messages stops (in facts, it doesn't start to stop) :blink:

I didn't change my forum settings nor my browser ones

I'm using chrome 2.0 (but also tested with same result on firefox 3.0)

Thanks inadvance for helping me.

Link to comment
Teddy Rogers

I think the problem is due to your cache or something in your browsers history retaining one of the older java scripts Shoutbox uses. You will need to empty/delete that so it uses the updated file...

Ted.

Link to comment

I think the problem is due to your cache or something in your browsers history retaining one of the older java scripts Shoutbox uses. You will need to empty/delete that so it uses the updated file...

Ted.

I already tested that (I cleaned my cache/history) but still no luck

I was just testing IE7, same thing, no luck

Any way, that's not as big problem as I'm rising

Thanks to all of you

Zool@nder of AT4RE

Link to comment
Teddy Rogers

It was a cache issue I am sure, that problem is due to an older java script being used.

Glad it came good in the end... :thumbs:

Ted.

Link to comment

Thanks ted.

As you said, the issue would be related to javascript stuff and needed a browser restart after cleanning the cache (coz I can't see any thing else I've done after the cleanning more that the restarting of the browser

My respects for followning my issue.

Zool@nder of AT4RE

Link to comment
  • 3 weeks later...

now I don't send messages :confused:

write "nopermission" too

I using Opera

when Zool@nder have this problem, for me all worked normal, after fix this error for Zool@nder, I begined see this error :confused:

Link to comment

Hi Ted,

Isn't there a line of code which can be added to the sites page(s) to prevent using a cached version of the files?

I recall something about it on the MASM32 forum, iirc.

HR,

Ghandi

Link to comment
Teddy Rogers

Prefetching is enabled but I don't think caching would be an issue, at least not server side. Otherwise more people would be reporting the problem. I am sure it is a problem on Borov's end...

Ted.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...