Jump to content
Tuts 4 You
Sign in to follow this  
Teddy Rogers

View New Posts...

Rate this topic

Recommended Posts

Teddy Rogers

Some people have been asking where "View New Posts" is. In IPB 3.0.1 it has been changed to "View New Content" found near the top right of the board. It now includes many new additions to the board, not just topics and posts.

There have been reports when clicking on "View New Posts" nothing is shown, you get the message, " Sorry, no new content found." It seems you are not the only one (myself included) and a bug report has been filed at IPS. Other boards are reporting the same issue.

I will fix this as soon as an update or work-a-round is known. I apologies for this annoyance...

Ted.

Share this post


Link to post
Share on other sites
Teddy Rogers

For those people experiencing this problem try closing down your browser and then running it again...

Ted.

Share this post


Link to post
Share on other sites
ahmadmansoor

is there r anyway to add a new link call "New Today Post"

so if the "View New Content" not work ( like what happen with me :dunno:

then the "New Today Post" will wotk ;)

pls Ted "View New Content" still not work :help with me .

Share this post


Link to post
Share on other sites
Teddy Rogers

Try this, go to: My Settings -> Search Settings

Change the, "View New Content Method", setting.

Please let me know if you continue to experience some difficulty...

Ted.

Share this post


Link to post
Share on other sites
ahmadmansoor

my friend it is still not work ..... :sweat:

when change setting it gave me every thing except New Content :blink:

I wrote this just to notify u :rolleyes:

Share this post


Link to post
Share on other sites
Teddy Rogers

Have you cleared/deleted your browsers cache, history and cookies? Does the problem still occur when using another browser?

Ted.

Share this post


Link to post
Share on other sites
ahmadmansoor

yes I have do that ..... and i have try it in explorer and firefox ,safari ,...

:dunno:

but it is the same result . :ermm:

Share this post


Link to post
Share on other sites
Teddy Rogers

I will have to file a bug with IPS as I have run out of ideas to solve this. I have not seen other reports filed recently with IPS regarding problems Viewing New Content. You seem to be an isolated case... :wallbash:

Edit: Try this... My Settings -> Search Settings -> Set this to show all content since your last visit.

Next time you are viewing the board go to the index page and refresh it a few times before clicking the View New Content link. Let me know how it goes...

Ted.

Edited by Teddy Rogers (see edit history)

Share this post


Link to post
Share on other sites
ahmadmansoor

the problem is when I enter any topic ...

let say I enter this topic this day but after 1 h form when I enter it a new post has created .

so when I press the New Content again, it will not appear the new post as New Content ..

this is the problem it depended on that u have visit this topic .so the action will not take any more .

I think this is the problem .

I hope I could explain it good :confused:

Edited by ahmadmansoor (see edit history)

Share this post


Link to post
Share on other sites
LCF-AT

Hello,

so it

Share this post


Link to post
Share on other sites
ahmadmansoor

nothing happen the same problem still exist :blink: ...

so what happen ,any new news pls Ted :help

Share this post


Link to post
Share on other sites
Teddy Rogers

Unfortunately no news. I was hoping IPS may have addressed any issues in the last build, maybe we will be fortunate in the next release... :ermm:

Ted.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...