Jump to content
Tuts 4 You
Sign in to follow this  
vinnie

Log On Problems

Recommended Posts

vinnie

Why do I get the following messsage when I try to visit the forum:

Fatal error: Call to undefined method skin_boards_9::rand5_list_top() in /mnt/w0506/d18/s20/b022d50b/www/forum/sources/action_public/boards.php on line 516

It there something I have done wrong??

Share this post


Link to post
Ufo-Pu55y
It there something I have done wrong??

What?s ya browser?

Ever tried another? ;)

Share this post


Link to post
s0me0ne

i have been having that problem

i cleared my cookies then i could log in again ;)

Share this post


Link to post
Teddy Rogers

Sorry about that folks, my bad. There was a problem with some skins but I updated them so this issue should now be resolved. I added the 5 random gallery images at the bottom of the forum index but I only updated the default skin to support this and completely forgot about the remaining skins.

As a side note, I deleted the World of Warcraft skins because a few things were amiss with them that I didn't like to support them any longer on the forum. I'll take a look at some new interesting skins to add to the forum sometime in the future...

Ted.

Share this post


Link to post
vinnie

Thanks Ted. i seem to be able to log on fine now. you had me worried there for a while.

Share this post


Link to post
Fungus

yeah, I was having that problem too. It was giving an error with the skin I had chose :)

thanks for fixing ted :thumbsup:

Share this post


Link to post
DrPepUr

I'm having trouble loggin in the main tuts4you site, I got the activation email and clicked the activation link but I don't think it went through. Tried to resend activation email and it says "That username/email address was not found in database."

Share this post


Link to post
Teddy Rogers

I am presuming your username will be the same as your screen name here, dustyh1981?

I checked against that name and it seems that you are not even in the user database, you are not even listed as an unvalidated member :dunno:

Try to register again, if you continue to have problems send me an email and I will look in to it further...

Ted.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...