Jump to content
Tuts 4 You
Sign in to follow this  
Teddy Rogers

Annoying Windows Auto Shut Down...

Recommended Posts

Teddy Rogers

Anyone know how to turn off or disable that most of annoying of annoying Windows traits of the OS automatically rebooting itself after its automatically updated itself?

Ted.

Share this post


Link to post
Blah

good question...i was d/ling some stuff the other night (huge file) and it updated itself..i chose to restart later and the son of a bitch restarted when i was sleeping...

Share this post


Link to post
zer0buRn

Not sure about disabling the reboot itself. You can try to just have the automatic updates notify you of new updates rather than automatically downloading and installing them. That way you can pick when you want to download them on your own time.

Right-click My Computer > Automatic Updates > Notify me but don't automatically download or install them.

Share this post


Link to post
Teddy Rogers

Thing is even if you update manually the sucker still wants to automatically reboots itself (usually while your a sleep) - after you have pressed away a million times that you'll restart your computer later (when I want to). As Blah already pointed out its annoying especially if your trying to suck down some files and you wake up in the morning to find your comps been sat idle on the welcome screen for the past six or seven hours.

Who needs Windows updates (bugs) anyway... :P

Ted.

Share this post


Link to post
Baxter

Windows XP Pro users can tell Windows never to restart the computer automatically.

In order to do that follow these steps.

In the Start Menu go to Run type gpedit.msc and press Enter

Now a Group Policy editor will open. In this window navigate to: Computer Configuration -> Administrative Template -> Windows Components -> Windows Update

Double click on No auto-restart for scheduled Automatic Updates installations

In the settings window Choose Enabled and click OK

Close Group Policy Editor

Enjoy friends..

Bax! :)

Share this post


Link to post
Teddy Rogers

Just changed it, hopefully it will work. Thanks for the heads up Baxter... :)

Ted.

Share this post


Link to post
Blah

thanx baxter..gonna try this.. :D

Share this post


Link to post
Sigma

Hows about us poor people who can't afford pro, and have home? :P

Share this post


Link to post
Baxter
Hows about us poor people who can't afford pro, and have home? :P

Damn, is there people out there that actually use HOME.. :lol::lol::lol:

Here ya go..

Go to registry editor and navigate to the following registry key:

HKEY_LOCAL_MACHINE \Software\Policies \Microsoft\Windows \WindowsUpdate\AU

Change the "NoAutoRebootWithLoggedOnUsers" DWord value to the required number.

0 = False (Allow auto-reboot)

1 = True (Disallow auto-reboot)

Save and restart Windows Operating system.

Cheers

Bax! :)

Share this post


Link to post
yamraaj

Thanks for the tip Baxter...I always wanted it but didn't searched for the answer :P

Share this post


Link to post
Baxter
Just changed it, hopefully it will work. Thanks for the heads up Baxter... :)

Ted.

Ted, just to close off on this one.. did it work for you?

Cheers

Bax! :)

Share this post


Link to post
Guest Hawk7

Damn BAXTER. I didn't know you were such a computer wiz... :D

Edited by Hawk7 (see edit history)

Share this post


Link to post
Teddy Rogers
Ted, just to close off on this one.. did it work for you?

I think so. I reinstalled Winblows the other day and updated everything manually so I haven't had chance to let the OS auto-update itself yet. I'll keep you informed next time there is an update in progress...

Ted.

Share this post


Link to post
Baxter
Damn BAXTER. I didn't know you were such a computer wiz... :D

Hawk7 my man.. Bax is a man with many talents... and modest too!!!!! :lol::lol::lol:

Share this post


Link to post
Guest invalid

When something has decided it wants to shutdown your machine another way you can stop it (there and then)

Win+R -> shutdown -a

This pulls up the run dialog and tells windows to abort the current shutdown.

This used to work for viruses that spammed shutdown requests and 1 abort would stop the lot.

Share this post


Link to post
Teddy Rogers

Well... it doesn't automatically shut down anymore which is a good thing. How do I go about stopping this most annoying of nags?

annoyingnag.jpg

Ted.

Share this post


Link to post
ALiEN

Yeh I have exactly the same problem... When I update my system then I get always this message and if I choose 'restart later', this message happens every time in a short if time...

It's a bit bored but I wanted to know too if anyone knows how to disable it...

ALiEN.

Share this post


Link to post
Baxter

Give this a whirl..

To get rid of it:

Start / Run / gpedit.msc / Local Computer Policy / Computer Configuration / Administrative Templates / Windows Components / Windows Update / Re-prompt for restart with scheduled installations

You can configure how often it will nag you (Say like re-configure it for 720 minutes, which means you'll be asked twice on a work day), or completely disable it."

Last note: this fix does require a restart.

Bax! :)

Share this post


Link to post
ALiEN

>Start / Run / gpedit.msc / Local Computer Policy / Computer Configuration / Administrative Templates / Windows Components / Windows Update / Re-prompt for restart with scheduled installations

I can't open the gpedit.msc... I did exactly what you explained but no luck.

Any thing I have missed? :(

ALiEN.

Share this post


Link to post
Teddy Rogers

Thanks for the information Baxter! Alien, it opens just fine for me. Try this method instead:

C:\WINDOWS\system32\mmc.exe

Now go to File --> Open and search for:

C:\WINDOWS\system32\gpedit.msc

It should open fine this way...

Ted.

Share this post


Link to post
ALiEN

> C:\WINDOWS\system32\mmc.exe

Yeh this step works perfect but...

> Now go to File --> Open and search for:

> C:\WINDOWS\system32\gpedit.msc

When I try this one I got a message saying the file doesn't exist!

I tried to search manually for this file but without success... Probably I don't have it?! It's possible? weird thing...

Thank you anyway Teddy & Bax.

ALiEN.

Share this post


Link to post
Baxter

Alien.. br0.. you sure you using XP-PRO??

You sound like you using.. wait for it... HOME Edition?????!!! :^

If you had PRO.. my instructions + Teddy's would be a piece of cake for you??

What OS you got???

Bax! :thumbsup:

Share this post


Link to post
ALiEN

Nop Bax... I'm using WinXP Pro with SP2 for sure! I know what I have! ;)

I'm really being annoyed with this $h!t cause I never got any problem like this...

It's ok... maybe I miss something... I will try to find gpedit.msc once again!

Thanks again Bax...

ALiEN.

Share this post


Link to post
Baxter

So when you do this:

Press START

RUN

Type in "gpedit.msc"

Then hit ENTER

What exactly do you see?? What does your PC do.. or say.. any messages??

Share this post


Link to post
ALiEN

Yeh I got an error message...

See attachment:

http://img119.imageshack.us/my.php?image=errormessage0gr.jpg

I'm going to try to translate... here ya go:

"The Windows can't locate 'gpedit.msc'. Be sure if you wrote the word correctly and, next, try again. To try to find any file, click the button 'start' and, next, click in 'browse'."

Bax brO, sorry for lame translation but I can't translate well word by word... hope you can understand... ;)

ALiEN.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...