Jump to content

Problem - diagnosis window pops error!


Recommended Posts

LCF-AT

Hi guys,

so today I found a problem and don't know how to fix it. I my network connections window I see all Ns like Ehternet / LAN / VirtualBox etc. Now when I try to make a daignose on any of them then I get a error...

Error2022-07-06_005829.png.8a7032a40b70ac06a0ed8a8ca770d4c0.png

....some access denied. Not sure why etc. In the event log of system I can see a error since few weeks with event ID of 6033. Source called "LsaSrv". Not sure whether this error is this error or any other but I think its this error. So what could it be and how to fix it?

greetz

Link to comment

I suggest firstly to do a malware scan and then check your windows services for 'Diagnostic Policy Service' to make sure it is starting

  • Like 1
Link to comment
LCF-AT

Hi NOP.

so the service is running called DSP. Now I tried to scan for malware etc trying to use the "Avira PC Cleaner" standalone tool...

https://www.ghacks.net/2016/09/05/avira-pc-cleaner-review/

...but its not working anymore and I get a stupid license over message. What a bullshit. Never needed a license for that tool in the past. Now I try to run Stinger tool...

https://www.trellix.com/en-us/downloads/free-tools/stinger.html

...which runs at the moment but found nothing yet. Found here also a list of standalone scanner...

https://www.thewindowsclub.com/standalone-on-demand-antivirus-scanners

....so can you recommend any of them to try? Or any other standalone tools?

Question: How can I test the troubleshooting with anything else to run? I mean I get this error if I try to start a diagnose of my network / Lan icon so can I also run this anyhow else with anything else etc? Just wanna know whether this error window just pop up on my network icons or also on other things.

greetz

Link to comment
LCF-AT

Hi again,

I was checking my services in taskmanager on first processes tab and I see there are running services with the info of "No Network" and "network restriction". What does this mean? Not sure whether this is normal or new so normaly I just look into details and services tab of taskmanager to see all processes. I made a picture....

Service_2022-07-06_203710.png.76b00ab0bab4b7b519a862287d266627.png

....so it normal or not? Above you can see the DPS service is running but with the info NO Network. Is that the reason for this error mayeb? Why no NW? Internet works. Hhmm. Any ideas?

PS: The Stinger tool is still scanning for 30 minutes now and found nothing yet.

greetz

Link to comment

Normally if the DPS service cannot be started then you will get access denied when trying a diagnostic scan

If it is running then should be ok

You could try Spybot S&D for malware scan

I'm not sure about your screenshot due to the language (Sorry)

Have you also tried disabling your firewall temporarily to see if that is blocking something?

  • Like 1
Link to comment
LCF-AT

Hi again,

I found this menu....Windows settings menu / troubleshoot and there is a point called another problem stuff etc and then I see this....

P1_2022-07-06_210702.png.93bafc69e31d16cb00f5cd2666e65010.png

...and if I click on it...then I get a list of all my network stuff I can select any of them or all and press next / start and then the diagnose runs!=?

P2_2022-07-06_210702.png.0a08e0292ffa289d3178873a229f9a61.png

....I press Weiter / start and it does scan....

P3_2022-07-06_210702.png.a926d161a1ffda5f123f9c3360a60393.png

...and nothing found. So why is it working from here and not from Network / explorer / right mouse / diagnose?

PS: Scan of Stringer is finished and found nothing in entire Windows folder etc. Yes, I did disable firewall and tried diagnose but also failed. Hmm. What now? 

greetz

Link to comment
LCF-AT

Hhmm, not sure. Just wondering why its no more working from Network / explorer anymore. :( I also tried to execute the DISM commands to restore health but this didn't help too.

greetz

Link to comment

I've always found the diagnose to be pretty useless anyway along with some other useless windows features

My only suggestion is to try posting on the MS community and see if you can get an answer

Link to comment
ramzi2015

May be a system restore to a date when all was ok, can solve your problem.

  • Like 1
Link to comment
LCF-AT

I dont have some restore points anymore because Windows just delete them somehow. I told about that already in the past that my system restore points getting removed.

greetz

  • Sad 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...