Jump to content

Can't access my Router Standardgateway anymore!


Recommended Posts

LCF-AT

Hi guys,

I have a new problem and maybe you can help. My ISP seems to send a new firmware update to my router and now the surface / look was changed / replaced with a new look but each time when I try to access the router IP Standardgateway address I get an error message called..

The service may be interrupted, temporarily inaccessible or encountered errors transferring data.
Try Again

...the whole time so I can't do anything. I tried to access my router also with Brave browser (using FF before) but I get same error what means the router address can't be loaded correctly and I can not login into my router settings etc. Today I was trying again to find any solution and then I was trying to run a CLEAN Firefox instance (in Sandboxie) and there its working to load my router IP and to do a login to see my settings and everything. Thats already good so far. Seems that the new router software has any problems with my browser settings. I tried to disable all AddOns in Firefox but I still get the problem above in my main Firefox browser. Somehow the reason must be into the flags of FireFox / Brave etc. The question is now how to find out which flag is reason to make the access to my router IP incompatible. Problem is when I check all changed flags in FireFox about:config page then I see tons of it which was not changed all from me. So I can not change all one by one to find out which makes the problem you know. So has anyone of you an idea what flags could be the reason for that error? Just would like to use my main browser FF to access my router as I could also before the FW update. Otherwise I need to run a other FF & Chrome clean instance each time. Would be nice if you have some hints for me to find the problem reason and to fix it. Thank you.

greetz

Link to comment
LCF-AT

Same problem. Somehow it only works with any clean browsers to access the router address. I also can create another profile (clean) to make it work. Somehow strange. Some setting / option in browser/s must block it and showing me that error message I did post above. :(

greetz

Link to comment

Have you tried deleting cookies or using incognito mode?

Have you tried starting FF in safe mode? This will make sure it is not an extension or theme causing the problem

If all else fails then you can "Refresh" FF which resets everything to default except bookmarks & passwords

  • Like 1
Link to comment
LCF-AT

Hey NOP,

this is not the problem. I also tried to start Firefox in safe mode without theme and extensions etc but got the same trouble with my router standardgateway IP as I post above (try again). The same problem I also get in my main Brave browser. Only thing I can do is running clean instances of Chrome/Firefox to make it work. There must be any setting I have changed in both browsers whats the reason for this problem. I would like to find out what it is but I don't wanna reset my main browsers back to default you know. Now I can just access my standardgateway from another clean Chrome or other Firefox unchanged profile. I made same settings in clean profile now like in my main FF but didn't help so somehow some other flags must be the reason. I can not check out one by one so there are many changed flags.

greetz

Link to comment

And it's not a shared cookie or saved browser login?

You could also try deleting cache & offline data

And if still not working then you could try narrowing it down by changing a few files from what you have to a default working profile (After backing up your existing profile)

In your profile you have some plain text files you can try (.js and .json) and also db files (sqlite)

  • prefs.js
  • key4.db
  • logins.json
  • cookies.sqlite
  • webappsstore.sqlite

If changing any of them files work then you should be able to see exactly what is causing it

  • Like 1
Link to comment
LCF-AT

Hi,

so in which file are stored the flags from about:config? Just wanna copy them from my main profile into new clean test profile to see whether really just some changes in the flags are thre reason.

PS: I tried to change the prefs.js and now I get the same error in clean profile when using that prefs there. There must be any entry / flags what makes this problem. How to find it out?

PS2: Ok I found the reason now! :) Just one single flag called...

user_pref("network.http.sendRefererHeader", 0);

...which is set to 0 = send no referer and default is 2 = Send for links and images. So in case of 0 and 1 I get this error and in case of 2 not anymore. So why the heck is the installed new software / firmware on my router checking the referer header? The software before was never checking this.

Another question about router / software / ISP. Is there a way to prevent getting a new software update on my router to keep using the old one? The new software makes also problems with my router and all LEDs stay on the whole time (bug in new software) and ISP didn't made a update yet. Is the old software now total overwritten and gone or can I get it back when pressing the reset function to restore the default? But then the router would again download the new softare right. Hhmm. I think in the old router menu wasn't any option to disable to get any updates or something. Thats bad.

greetz

Link to comment
Posted (edited)
Quote

so in which file are stored the flags from about:config

I know you now don't need this but just for completeness it's webappsstore.sqlite

Quote

Ok I found the reason now!

I'm glad its sorted for you now without having to reset everything 😀

Quote

So why the heck is the installed new software / firmware on my router checking the referer header

I have no idea because it is pretty useless and cannot be relied on for anything unless some specific software sets it and then later checks it to see if it's there but still pointless because it is easily spoofed

Quote

Is there a way to prevent getting a new software update on my router to keep using the old one

Not usually with a standard ISP router but you would have to check to make sure for your router model / ISP. You can buy your own router which usually gives you a lot more options for router settings

Edited by NOP
  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...