Jump to content
Tuts 4 You

Edit History

trancial

trancial

Anyone can try to fixes it, i have uploaded the ioFTPD-v7.7.7.10008-1 + ioA already being configured to run on c:\ioFTPD.

Extract the included ioFTPD folder from the rar archive into drive c:\, and on the command prompt register ioGUI activex component :

C:\ioFTPD\ioGUI
REGSVR32 MSCOMCTL.OCX
REGSVR32 MSWINSCK.OCX

Default Login is : ioFTPD/ioFTPD (username/password)

and run the ioFTPD server through C:\ioFTPD\ioFTPD-Start.exe, a ioFTPD server along with the ioGUI2 will launched, you can test the problematic command through ioGUI2->Console.

type the following in the ioGUI2->Console tab below :

site msg * Testing 
	

The command means to send all registered ioFTPD users with message "Testing", but ioA.exe through logged in "C:\ioFTPD\scripts\ioA\ioA.debug" will throw an error :

09-07-2019 19:39:49 MSG - ioA Version: 2.0.8
09-07-2019 19:39:49 MESSAGE - E002 Error while writing messages to all users. Make sure messagepath is correct
09-07-2019 19:39:49 MSG - Time to run command: 16ms

Addition, upon ioFTPD first launch you need to wait couple of minutes in other the ioFTPD certificates file to being created (C:\ioFTPD\system\ioFTPD.dhp,  C:\ioFTPD\system\ioFTPD.pem,  C:\ioFTPD\system\ioFTPD.key).

also not working command is

site msg ioFTPD Testing 
	

The command means to send ioFTPD user with message "Testing", but ioA.exe through logged in "C:\ioFTPD\scripts\ioA\ioA.debug" will not logged any error and message will not being send/created :

 

So in general not working command is "site msg" ioA command, the job or objective would be fixing the "site msg" ioA command, The targeted ioA.exe located in C:\ioFTPD\scripts\ioA\ioA.exe.

The ioA config file is located at C:\ioFTPD\scripts\ioA\ioA.cfg , the location in which the messages file is in Message_Files_Path variable, inside the ioA.cfg, the current configured location is Message_Files_Path        = C:\ioFTPD\scripts\ioA\msg , as the problem above, after the user trying to send a message, the message file is not created.

From my simplistic debugging the file should in this filename & location format C:\ioFTPD\scripts\ioA\msg\UID, for example ioFTPD having UID "0" so the message file should be created as "C:\ioFTPD\scripts\ioA\msg\0"

ioFTPD+ioA.rar

trancial

trancial

Anyone can try to fixes it, i have uploaded the ioFTPD-v7.7.7.10008-1 + ioA already being configured to run on c:\ioFTPD.

Extract the included ioFTPD folder from the rar archive into drive c:\, and on the command prompt register ioGUI activex component :

C:\ioFTPD\ioGUI
REGSVR32 MSCOMCTL.OCX
REGSVR32 MSWINSCK.OCX

Default Login is : ioFTPD/ioFTPD (username/password)

and run the ioFTPD server through C:\ioFTPD\ioFTPD-Start.exe, a ioFTPD server along with the ioGUI2 will launched, you can test the problematic command through ioGUI2->Console.

type the following in the ioGUI2->Console tab below :

site msg * Testing 
	

The command means to send all registered ioFTPD users with message "Testing", but ioA.exe through logged in "C:\ioFTPD\scripts\ioA\ioA.debug" will throw an error :

09-07-2019 19:39:49 MSG - ioA Version: 2.0.8
09-07-2019 19:39:49 MESSAGE - E002 Error while writing messages to all users. Make sure messagepath is correct
09-07-2019 19:39:49 MSG - Time to run command: 16ms

Addition, upon ioFTPD first launch you need to wait couple of minutes in other the ioFTPD certificates file to being created (C:\ioFTPD\system\ioFTPD.dhp,  C:\ioFTPD\system\ioFTPD.pem,  C:\ioFTPD\system\ioFTPD.key).

also not working command is

site msg ioFTPD Testing 
	

The command means to send ioFTPD user with message "Testing", but ioA.exe through logged in "C:\ioFTPD\scripts\ioA\ioA.debug" will not logged any error and message will not being send/created :

 

So in general not working command is "site msg" ioA command, the job or objective would be fixing the "site msg" ioA command, The targeted ioA.exe located in C:\ioFTPD\scripts\ioA\ioA.exe.

ioFTPD+ioA.rar

trancial

trancial

Anyone can try to fixes it, i have uploaded the ioFTPD-v7.7.7.10008-1 + ioA already being configured to run on c:\ioFTPD.

Extract the included ioFTPD folder from the rar archive into drive c:\, and on the command prompt register ioGUI activex component :

C:\ioFTPD\ioGUI
REGSVR32 MSCOMCTL.OCX
REGSVR32 MSWINSCK.OCX

Default Login is : ioFTPD/ioFTPD (username/password)

and run the ioFTPD server through C:\ioFTPD\ioFTPD-Start.exe, a ioFTPD server along with the ioGUI2 will launched, you can test the problematic command through ioGUI2->Console.

type the following in the ioGUI2->Console tab below :

site msg * Testing 
	

The command means to send all registered ioFTPD users with message "Testing", but ioA.exe through logged in "C:\ioFTPD\scripts\ioA\ioA.debug" will throw an error :

09-07-2019 19:39:49 MSG - ioA Version: 2.0.8
09-07-2019 19:39:49 MESSAGE - E002 Error while writing messages to all users. Make sure messagepath is correct
09-07-2019 19:39:49 MSG - Time to run command: 16ms

Addition, upon ioFTPD first launch you need to wait couple of minutes in other the ioFTPD certificates file to being created (C:\ioFTPD\system\ioFTPD.dhp,  C:\ioFTPD\system\ioFTPD.pem,  C:\ioFTPD\system\ioFTPD.key).

also not working command is

site msg ioFTPD Testing 
	

The command means to send ioFTPD user with message "Testing", but ioA.exe through logged in "C:\ioFTPD\scripts\ioA\ioA.debug" will not logged any error :

 

So in general not working command is "site msg" ioA command, the job or objective would be fixing the "site msg" ioA command, The targeted ioA.exe located in C:\ioFTPD\scripts\ioA\ioA.exe.

ioFTPD+ioA.rar

trancial

trancial

Anyone can try to fixes it, i have uploaded the ioFTPD-v7.7.7.10008-1 + ioA already being configured to run on c:\ioFTPD.

Extract the included ioFTPD folder from the rar archive into drive c:\, and on the command prompt register ioGUI activex component :

C:\ioFTPD\ioGUI
REGSVR32 MSCOMCTL.OCX
REGSVR32 MSWINSCK.OCX

Default Login is : ioFTPD/ioFTPD (username/password)

and run the ioFTPD server through C:\ioFTPD\ioFTPD-Start.exe, a ioFTPD server along with the ioGUI2 will launched, you can test the problematic command through ioGUI2->Console.

type the following in the ioGUI2->Console tab below :

	site msg * Testing 
	

The command means to send all registered ioFTPD users with message "Testing", but ioA.exe through logged in "C:\ioFTPD\scripts\ioA\ioA.debug" will throw an error :

	09-07-2019 19:39:49 MSG - ioA Version: 2.0.8
09-07-2019 19:39:49 MESSAGE - E002 Error while writing messages to all users. Make sure messagepath is correct
09-07-2019 19:39:49 MSG - Time to run command: 16ms

Addition, upon ioFTPD first launch you need to wait couple of minutes in other the ioFTPD certificates file to being created (C:\ioFTPD\system\ioFTPD.dhp,  C:\ioFTPD\system\ioFTPD.pem,  C:\ioFTPD\system\ioFTPD.key).

also not working command is

	site msg ioFTPD Testing 
	

The command means to send ioFTPD user with message "Testing", but ioA.exe through logged in "C:\ioFTPD\scripts\ioA\ioA.debug" will not logged any error :

 

So in general not working command is "site msg" ioA command, the job or objective would be fixing the "site msg" ioA command, The targeted ioA.exe located in C:\ioFTPD\scripts\ioA\ioA.exe.

ioFTPD+ioA.rar

×
×
  • Create New...