Jump to content
Tuts 4 You

Windows 10 (8, 8.1) warning


P@S@f

Recommended Posts

I'm not sure if it widely known. I meet the problem and want to share it to warn everyone.

Almost none of .NET tools (unpackers, deobfuscators) will not work on Windows 10.

Why? I don't know. I had long fighting with .NET Reactor (4.8-4.9) packed assembly, tried all modifications of de4dot which I could find over internet, and also manual unpacking. Every de4dot give me Hmmmm... something didn't work without any trace. SAE Deobfuscator simply freeze at half of process. DeObfuscatorWin32 won't run at all. I don't know if it is OS dependent problem, or .NET version installed (I have 4.5-4.6.1 installed) but that it is, I fought with it until I simply tried it on Windows 7 and de4dot modified by kao worked just brilliantly.

Tough MegaDumper worked fine (I guess, at least there some assemblies appeared in Dump folder, I'm not sure if they are valid).

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...