Jump to content
Tuts 4 You

Firefox 29.0.1 - sec_error_ocsp_try_server_later bug


Recommended Posts

Hi guys,


 


short question.So I use the latest FireFox 29.0.1 and today in the morning I got this problem for a few hours if I tried to call Tuts4you.com / forum too...


b28c00d8-bbd3-11e3-99cd-d8b73f597b84.png


...so I got no successfully access on our homepage only so all others are working normaly.Now I tried to use the Internet Explorer and there I got successfully access on T4Y!?!Does anybody of you also had this FF bug already and if yes how to fix this if possible etc?Some ideas?


 


Also I found this.....problem seems to be known already.Seems that this bug was not really fixed in the past.


https://github.com/npm/npm-www/issues/727


 


Strange thing or?FF not working IE working.


 


greetz


Link to comment
Teddy Rogers

Firefox is working fine here across a number of different devices and OS's. I think the problem maybe your end.

Following on from SpoonStudio I suggest checking what add-ons you are running and if any of them are giving you some problems...

Link to comment

Hi,


 


hmmm as I said I had that problem only for a few hours with FF only + Tuts4you only.After that all was working again normaly and I also didn't change anything in any settings etc.After that the problem was no more happen again.Thats the reason why I thought it would be any FF bug maybe or something.I didn't try to start FF without add-ons.So if I got that problem again then I will try this but I don't think that this would be the reason for this problem or.Strange thing so far and again just with Tuts4you only so this makes me a little thoughtful.First the download problems which I still have (12 KB/s only but upload is working normal) and now that new error issue.


 


Ok thank you again guys so far and if I got again that trouble then I send more feedback about it.


 


greetz


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...