Jump to content
Tuts 4 You
Sign in to follow this  
LCF-AT

PC makes some trouble again...can you help?

Recommended Posts

LCF-AT

Hi guys,

yes I know its me again sorry but I have again some trouble with my Flintstone PC.So since round about almost two weeks my PC will not start anymore if I press the ON/OFF button on the tower.So normaly if I press ON then the PC makes a short beep sound and then the monitor goes ON and then I see some BIOS infos etc + a Memorytest and then it shows the IDE ports [4] and what is connected on them.So I have only one HDD on the first slot.So and now it happend nothing anymore if I make the PC ON so I can wait hours or more etc so I think and now I always need to open the tower and then I check the inside life and there seems all be fine so far.The fan does work the HDD does work etc.The only thing what I see is that there is one red light on the Mainboard but no idea what it is or whether its a bad sign etc but I think its also on and red if the PC does run later again.Ok so the PC is open and then I just move some cables and knock here and there etc and then if I have luck comes the beep sound and the PC starts normaly again.So now I still don't know what the problem is you know.So every day the same game so this sucks.So what can be the problem in this case?So I also removed the HDD cables from the board but then I have the same trouble.So the only thing what I changed on the PC was that I have just disabled the Beep driver in the system manager option thing on XP but this can't be the reason or?Just disabed to remove the stupid warning rapid beep sound if you enter something wrong into commandline = commandline crash / rapid beep. :)

So if you have some ideas what I can try to find the possible problem etc then post a reply and I try.

Thanks

Share this post


Link to post
Dreamer

i have similar problem every time i want to start my pc i wait for hours i kick here and there pc and eventualy hi start but my problem is power suplay that is why my pc don want to start  i press on button and monitor is black the pc seems running fine but nothing on screen i turn of power then then turn on and after some time pc start LCF-AT maybe its also power suplay problem on your pc try to replace power supplay.forget to say the only thing when my pc want to start is when i put dvd in dvd rom .


Edited by Dreamer (see edit history)

Share this post


Link to post
Jatt

this happens to almost every Flintstone PC or who runs their systems alot, left running for day and night continuously. 


 


if i am understanding it correct then, sometimes your pc won't produce that beep sound, which is a sign that its going to boot, then you touch connectors/wires try to reboot again then it works, call it partial failure of something. 


 


i agree with Dreamer, your Power supply is giving you problem, why ? because of dry solder in power supply or loose connectors or because of oxides layers on connectors, sometimes dust in power supply get moist.


 


your first bet is, disconnect all connectors or disassemble everything, clean it with some blower, re-assemble it again but, plug-unplug every connector 2 times ( to clean them from inside), if it works then okay.


 


second option, get your power supply out, unscrew it, you will see alot of dust, blow it, see if there's any component needs to solder again ( which can only seen by experienced eye)


 


third possibility is, weak capacitors of power supply due aging/tearing, this is what normal occurs if your power is older than 5 years or near about it. 


 


so its time to buy a new power supply.


 


and sometimes, if your RAM is not correctly installed, like loose fitted RAM, unplug-plug ram 2-3 times.


 


and sometimes, CR-2032 battery installed on motherboard produces this same kind of error, remove it then try to boot without it, your motherboard will run on default settings and won't save settings without battery, which is not a big issue.


 


let us know which solution worked.


Edited by Jatt (see edit history)
  • Like 1

Share this post


Link to post
LCF-AT

Hi,

thanks for feedback so far.Ok so I will try to clean the Power supply in the next days so maybe this will help or to remove the battery.So today I did remove the memory....

DIMM1: Jade Star Tech. (256 MB PC133 SDRAM)DIMM2: Infineon HYS64V16300GU-7.5  (128 MB)DIMM3: Hyundai 7V651601BTFG-10S    (128 MB)
....and put them back and now it does show me just 400 MB instead of 512 MB!Great!Another problem now but all 3 DIMMs are shown in the everest tool so where are now the missing 112 MB?Strange or?

Ok I will send feedback whether something did help or not and if I don't come back then the PC is broken for ever in the worst case. :)

Thanks and greetz

Share this post


Link to post
Dreamer

ok it happend to me that also i have three diferent memory in my pc sometimes when i clean and back memory its not show me all memory i have  so you know how match memory you have replace them places till pc show you correct hope this help


Share this post


Link to post
LCF-AT

Hi again,

ok the memory problem was fixed again so the DIMMs was not correctly in the slots so I think [normaly not so everest did show all three!?!].Anyway,so now got again all MB's back. :)

greetz

Share this post


Link to post
GIV

I have almost same PC configuration as you (IDE HDD, SDRAM, ATX source etc).


Some days ago the processor exit from his place because was poorly tighten there by the clip.


In case of failure i do that:


 


1. Take the vacuum blowing air and clean the pc and source, fans etc.


2. Remove all rams, vide etc from the slots and clean with a cotton and rubbing alcohol.


3. Check all the conectors (IDE, floppy etc).


4. Recplace battery.


5. Sometimes i have to replace the power source.


 


Many many times i say that i will buy a new one but never really felt the need.


For my accounting program is more than enough.


:)


Share this post


Link to post
LCF-AT

Hi GIV,

thanks for the steplist so I will check this out.Yes I did already remove some stuff inside and clean a little to free them all from the dust but not the power thing there I have a little fear. :) I also have removed the old fan so I found a other smaller one which does run better and faster but this didn't help.So to replace battery with some newer is a bad idea so I don't have any other so I think but maybe it will help to remove it and put it back etc as Jatt already said so I will see whether it brings something.

Ok so thanks again so far for the hints and if I fail with the steps and come not back on the board in the next days/weeks/millennium :) then you will know the reason.

greetz

  • Like 1

Share this post


Link to post
GIV

I use sewing machine oil on the fans also.


Share this post


Link to post
Jatt

degraded power supply can lead to hard disk failures or motherboard failures, its better to change it as soon as possible. 


 


partial failures are much more painful than full failures, unscrew power supply, open it up, remove dust, i am dead sure that you will break some wires soldered on circuit board, then you will be sure that you have to change it lol, or re-solder it again.


 


the bunch of wires comes out from hole of power supply, gets weaker from roots (where they are soldered to board) after long period.


 


this entire mess can burn your hdd, so you can keep it aside and use bootable CD/USB to check system state.


 


weakened components, moisturized dust, oxide coated connectors -- try to nop/jump them.


 


try cleaning everything until you break something, which usually ends on connectors or power supply.

Share this post


Link to post
Nacho_dj

A good test of bad hardware device is unplugin all devices, including HDD, and your BIOS software should be able of being opened at least...


 


Most probably, as suggested before, it is a power supply issue, or maybe the switch on/off could be damaged also. Good luck with your research... :)


Share this post


Link to post
Teddy Rogers

Yes, good power supplies are really under-appreciated but can make a big difference to the longevity of a system. Don't underestimate it...


 


Ted.


Share this post


Link to post
zenix

Use a blower to blow away dust inside the power every few months.


And if possible, replace a new and stable power every three year.


Share this post


Link to post
LCF-AT

Hi again,

ah ok so thanks again for the infos.So all what I do know now is that I have to clean the Power Supply.I will try this but I did never remove this Power supply before from the PC.Also I don't really understand why this should be the problem so the power supply does work and the fan of it too and all card etc also get power.So before I thought there is only a problem with any cable [not right connected or broken etc] but to check the power supply was not in my to do list before.But if you think this could be the problem then I will try this.

Status and feedback is comming soon [if all goes well]. :)

greetz

Share this post


Link to post
GIV

Is important to remove all the dust from the power source because all the dust act like a coat to the electric circuits and condensators. 


This fact act to upper the heat from the supply case.


Then some capacitors can grow up and ...


This will cause the power supply to fail or to suppy the mainboard faulty electric power.


This is a short way to disaster.


So always power source must stay CLEAN all the times.


If you have any carpet in the house the dust from there is for sure in the power source.


:)


Edited by GIV (see edit history)

Share this post


Link to post
Dreamer

clean pc inside from dust is imortant i remember some time ago on my friend was have problem with pc  the pc working but monitor don show anything after hi clean pc from dust all working good.


Share this post


Link to post
redblkjck

I would be leaning towards a bad PSU also.  You can try watching the voltages under a heavy cpu load.  If the voltage tolerance is off by more than 5%, your PSU could be going or under rated for the system.


 


If the PC isn't posting BIOS but the fans and hard drive are getting power, other than the PSU going bad you also have some capacitors on the board that could go.  These are ones grouped together sticking up off the board by the CPU.  If the tops of those are swelling up, they are gonna go soon.  Possible to replace these if you are OK with soldering.  


 


Might try clearing the ACPI in the BIOS or reset the BIOS.  Had some boards that wouldn't post BIOS until the BIOS was soft reset or remove a main component like the CPU.  These would also auto reset the BIOS after x amount of failed power cycles.  These systems were in a failsafe power mode. Soft power PNP, case intrusion, health settings in the BIOS or a failing component detected (cpu / video card / overheated chips / fans failing). CMOS battery. 


 


The on off switch could be going bad.  Reset switch could be shorted.  There are two pins on the board you can short out to test if the switches are working, follow the wires from the switch.   You can also test the PSU out of the system by shorting out two wires on the main cannon plug, simulates the on off switch.


 


Anyway just some other thoughts.


Share this post


Link to post
LCF-AT

Hi again,

ok so today I did clean the power suply and the pwer suply fan etc.All inside was full of dust and it has taken almost one hour to clean them all. :) But unfortunately it did not help so I have still the same problem as before.

Ok so I think the problem is really some cable so mostly if I shake on the cable which goes from the lights [On/Off button] to the mainboard then there comes the beep sound and the system starts then.

How to reset the BIOS?You mean in the BIOS itself or on the mainboard etc?So if I remove the CPU should I then start the PC without CPU = BIOS reset?Or you mean just remove and put it back etc?

Thanks again so far.

Share this post


Link to post
GIV

If you take off the mainboard battery for 1 minute and put back on this shoud reset your BIOS.

Share this post


Link to post
redblkjck

There should be a mention to resetting the BIOS in the mb manual.  The reset method I am talking about is normally a jumper or 2 pins on the board.  Typically the CMOS battery is taken out (not always needed) and the 2 pins are shorted while the power is applied to the system.  This will reset the bios settings generally clearing out any issues that might be BIOS related.


 


Removing the CPU or Memory and applying power afterwards will clear out the stored values and should give you failure code beeps.  After the parts are reinserted and power is applied it will populate the values of the detected hardware.  I generally avoid this method but it has worked to bring a system out of not posting the BIOS.


 


If you are just wiggling things around and it's starting, yeah something might be loose.  Flaky power and reset switches.  Pull both the switch wires off the board and use something metallic to short the pins for just a sec.  This simulates pushing the switch in, just quickly short pins and release.  I would be looking for something that could be shorting out under the board. 


 


One other item came to mind, hard drives starting to have hardware failure can cause a system not to post.  Normally the BIOS just doesn't find the drive but I've had hard drives intermittent lock up a system where nothing posts.  Running hard drive tools from the manufacture revealed the drive was detecting the errors.  Faster testing, disconnecting the hard drive and using a recovery boot cd or usb to boot up.  If the system keeps booting with no issues then your hard drive is probably failing.


 


Last method would be plug in chug.  Disconnect everything from the system except the power, video, fans, cpu and ram.  If it's posting the bios without hanging, then start hooking up the other hardware one item at a time.  Recycle the power a few times to make sure that part isn't the issue. If you are getting conflicting results, back to the power supply as the probable culprit.


 


So many possibilities for an intermittent problem... Hopefully you get it solved.  - jack        


Share this post


Link to post
LCF-AT

Thanks for the replys + link. :)

So I think I will try your plug in chug method so with this I couldn't do much wrong right. :) So the HDD shouldn't be the problem so the computer didn't start without it.So what I can try is to remove the rest like USB / Network cards / Floppy etc.

So about the other stuff.Just wanna be right if I try it,so you mean I do remove the 2 pin jumper from the board then I start the computer for a while [result = a reset of BIOS] then I do off the computer again and set the 2 Pin back and start the computer again and now it should work?So what does it reset then?Not that nothing more happens after doing this. :) So you know I don't wanna do something wrong so that I delete any soft/firmware from the board etc.

Ok also to remove the CPU and memory I can try too + Power On / Off.

Thanks again and I will try these steps too.

1. Remove anything except Power / CPU / Ram + [On/Off]-[so what is if the BIOS start sceen does also not popup then?]

2. Remove CPU and Memory + [On/Off]

3. Remove 2 Pin Jumper + [On/Off]

Feedback about progress is comming.

greetz

Share this post


Link to post
Jatt

how i see it now, you tell us where to put jump/nop/dump etc, so smoothly, most of this goes over our heads. 


 


now situation is reversed lol


 


i am glad, finally you saw your power supply's dirty picture, as i told earlier the bunch of cables which comes out from power supply and soldered on board get weaker after time and finally broken if you clean those cables or just jerk them little, but newer supplies have connectors instead of direct soldering.


 


Bios is loaded in a chip on motherboard, bios settings kept in its little ram which is powered by CR-2032 battery, jumper acts like a switch between bios ram and battery, removing battery is equal to removing jumper, both disconnects battery from bios ram, so your settings will be gone and bios resets to factory default settings, you can start mother without battery with factory default settings, and can also set settings at boot time which will be reset after reboot, it won't save without battery. hope it clears alot. there's nothing to be afraid of.


 


back on power issue, again same, luckily after cleaning of power supply, its still working.


 


read it carefully : unplug all connectors from hdd/motherboard etc, there are two type of connectors male/female and two problems, female connectors loosened holes, which you can tight with help of little hard iron/stainless steel pin or with little screw driver but be careful you can easily distort it with excess force. 


second, where wire is inserted in male connectors clamped with metal connector, most of time you won't see this problem but its there, metal wire get broken from inside, rubber coating stays same, result ? it works when you move some wires touches here there, like your current problem.


 


so carefully examine every connector or every wire until you found the bad boy, start pc (without hdd) let it stays on bios setup screen, start twisting wires one by one, on reboot repeat same. well you already know how to debug better than me :D


 


if found one the don't use this connector or try to fix it, or just cut it cutter n put tape on wires :)


 


don't be afraid, remember partial is much painful the full failure. at last a new power supply.


 


 


 


image.png

  • Like 1

Share this post


Link to post
LCF-AT

Hi again,

ok so today I tried the steps which was postet by redblkjck but nothing helps. :( So I removed all card and ram too etc and did start the PC and also without any of them there was nothing happens.Then I pluged the graphic card back only and did start the PC but the screen still keeps off and also no waring beep sound was comming if I had removed almost anything from the mainboard.I also tried to remove some jumpers [oh men there are a lot jumper on the MB to see] so I just tried to remove the jumper from the 3 Pin blocks only + On/Off PC but nothing happens again.Now I put all cards / Ram etc back into the PC [except Floppy so I removed it now] and turn the PC on but again nothing happens.Then I do again some shaking / knocking somewhere and then I pushed on the "graphic card" and the beep was comming and the PC start.Strange or?So why I get no beep if I had removed all?Ok now I go into BIOS setting and see all was changes / resetet etc and I did load now the optimized settings [not the failsafe setting - so would this help if I choose this next time?] and entered the time new + disabled floppy from loading etc and did save it and thats all so far again.No idea what the stupid problem is or how to find it out now. :(

The PC is a older "compaq presario" + windows 98 ME so on the front side is still a sticker to see. :)

So what can I do now?So I thought if I remove all cards etc and turn the PC on that then comes any sound [warning etc] but there comes nothing.So can I find out whether the PC starts normaly [bIOS screen etc] if I have removed all + graphic card / no monitor connected etc?You know what I mean right?So maybe the PC starts normaly if I have removed the AGP card but I hear no sound and can also not see something then so how can I verify this now without to see something?

Thanks again so far guys.

greetz

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...