Jump to content
Tuts 4 You
Sign in to follow this  
ISquishWorms

Unable to post.

Recommended Posts

ISquishWorms

Hello All,

I am working on one of the Keygen exercises and have a question I would like to ask but am unable to reply to the topic or create a new one? Do I simply need to wait until my account is approved by an admin if so I apologise.

ISquishWorms.

*** Nevermind seems that I am able to my post question now that I have posted once in here. ***

Edited by ISquishWorms (see edit history)

Share this post


Link to post
ChOoKi

I had a similar problem here, what do u know? your trick works ;)

Nice one ISquishWorms

Edited by ChOoKi (see edit history)

Share this post


Link to post
M477

I was having that problem too. Thanks for the solution.

Share this post


Link to post
Kido

Thanks for the solution.


Same problem.


Guess it is kind of a forum rule or sth.


Share this post


Link to post
Teddy Rogers

There are no restrictions on new members for starting or replying to topics providing they have verified their email address to validate the account. The only exception was in the CrackMe forum which is where I think you guys must have been trying to post. There was a minimum one post rule that I set to help prevent new members registering an account and posting crack requests there - and me having to waste my time trashing the topic/post and banning that member. However I have now removed the restriction and I will see how it goes in the future...


 


Ted.


Share this post


Link to post
Teddy Rogers

I have enabled the restriction again. It hasn't even been a week and I've had to trash topics and ban a number of people posting in that forum...


 


Ted.


Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...