Jump to content
Tuts 4 You
Teddy Rogers

Site Suggestions And Complaints...

Recommended Posts

Teddy Rogers

If you have not already noticed there are now additional feeds of comments from sub-areas on the main index page of the board. This is inline with the change of re-enabling comments in Downloads and Gallery areas and is the reason why the "latest" comments shown may be some years old. You may now find uploading a file in some of these areas will no longer automatically create a topic in one of the forums.

If you have any queries about the change please let me know...

Ted.

  • Like 1

Share this post


Link to post
Share on other sites
atom0s

More or less a suggestion, not sure what IPB offers anymore since I rather hate them as a company entirely.. but is there a way to add another editor as an option to use for making posts? The current one is total trash and is constantly messing up while making large posts and trying to add/remove BBCode and such. 

Often times things break entirely and land up deleting the entire post, especially if you use code boxes in the post. The more edits you make the worse it gets. It would be great to even have a raw editor that shows the bbcode rather than a 'live-preview' mode like the current editor. 

Share this post


Link to post
Share on other sites
Teddy Rogers

@atom0s refer to number seventeen regarding BBCode... https://forum.tuts4you.com/terms/

It's probably best to select "remove formatting" when copying and pasting content to the editor then use the editors built-in features for formatting.

I have no idea if there are other supported editors that can be used with IPB. I'll make a note to have a look this weekend when I have some free time...

Ted.

Share this post


Link to post
Share on other sites
atom0s
7 hours ago, Teddy Rogers said:

@atom0s refer to number seventeen regarding BBCode... https://forum.tuts4you.com/terms/

It's probably best to select "remove formatting" when copying and pasting content to the editor then use the editors built-in features for formatting.

I have no idea if there are other supported editors that can be used with IPB. I'll make a note to have a look this weekend when I have some free time...

Ted.

 

My issues happen while using the editor properly. Doesn't have to be via copy/pasting into it. It can be just editing a post that was already made, or while creating a post, going back and adding or removing part of what you typed can cause massive issues. Especially if the post contains any type of code formatting, it seems to happen much more often then.

Share this post


Link to post
Share on other sites
Teddy Rogers

You can now use Google Authenticator for 2FA on this board. You can set it up by going to your account security settings. Any problems please let me know...

Capture.PNG.0dcc297e6fab3adabdc58ce202eb6e09.PNG

Ted.

  • Like 3

Share this post


Link to post
Share on other sites
ViL

Hii! first of all gotta thank you all for letting me in in this amazing community! :D i have one request and is to change my username

i made this account back in 2016 BUT i don't use this username this way anymore anywhere; i am always named ViLXDRYAD instead of vilxdryad

i was tempted to make a new account BUT yea, this one already used the same letters already so i ask you help; what i have to do to have a chance of username changing?

how much posts i should have?

should i release something first on tribute to the site? :) i'd happily do for such an awesome community! = D

thanks in advance for your response! x3

Share this post


Link to post
Share on other sites
Teddy Rogers
17 hours ago, vilxdryad said:

what i have to do to have a chance of username changing?

You will have to read The Board Rules as it is mentioned in there.

17 hours ago, vilxdryad said:

should i release something first on tribute to the site?

No, you won't need to do this to change your username...

Ted.

  • Thanks 1

Share this post


Link to post
Share on other sites
ViL

oh my god! i did read all that throughfully! BUT i did not made sense of that part the first time i did read it LOL my bad :c

thanks you so muuuch, Teddy Roggers! i'd love to give you 1+ reputation if i am able to! x3

Share this post


Link to post
Share on other sites
ViL
Posted (edited)

ooo, for some reason it seems i cannot edit my posts anymore after the name change o_O

i wonder if has to do with it O_o

EDIT: i see now, i can't edit the posts i made with my previous name lol rip

is not that bad tho :)

Edited by ViLXDRYAD (see edit history)

Share this post


Link to post
Share on other sites
ViL

nope, seems that for a reason i can't edit a message after a couple of hours of posted ;-; is that intended to happen? D:

Share this post


Link to post
Share on other sites
Teddy Rogers
9 hours ago, ViLXDRYAD said:

is that intended to happen?

It is working as intended...

Ted.

Share this post


Link to post
Share on other sites
RiRye

Last site rip is from 2011, are there any plans for another one?

 

Would love to archive, and some other people have shown interest in archiving.

Share this post


Link to post
Share on other sites
Teddy Rogers
On 4/11/2018 at 2:55 AM, RiRye said:

Last site rip is from 2011, are there any plans for another one?

Maybe. One day. Probably...

Ted.

  • Like 2

Share this post


Link to post
Share on other sites
atom0s
Posted (edited)

Entire site is now in bold text as of lately. (Last few days.) (Looking at the browser dev tools, it looks to be an issue with the Roboto font family itself. If changed to a different font, things are normal/ok.)

Edited by atom0s (see edit history)

Share this post


Link to post
Share on other sites
kao

@atom0s: no problem here, even after cleaning cache and hard reload. Font loads fine from Google resources:

Spoiler

eF2yya9.png

 

Share this post


Link to post
Share on other sites
atom0s
On 7/20/2018 at 7:07 PM, atom0s said:

Entire site is now in bold text as of lately. (Last few days.) (Looking at the browser dev tools, it looks to be an issue with the Roboto font family itself. If changed to a different font, things are normal/ok.)

This appears to have been a problem on Googles end and has been corrected by them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×