Jump to content
Tuts 4 You
Sign in to follow this  
zer0buRn

Release Page Error...

Recommended Posts

zer0buRn

I get this error when I visit the release page everytime.

Fatal error: Smarty error: the $compile_dir '/usr/home/host/snd/public_html/templates_c' does not exist, or is not a directory. in /usr/home/host/snd/public_html/libs/smarty/Smarty.class.php on line 1095

Share this post


Link to post
Sonny27

Same here, used to work fine yesterday.

This is not the first time, should be fine in one or two days :)

greetz

Share this post


Link to post
Teddy Rogers

Cektop fixed it... :)

Ted.

Share this post


Link to post
Loki

Weird, wonder where that dir went?

Thanks cektop - I would have fixed it but was away for the week :)

Share this post


Link to post
zer0buRn

Got this error today at 2050hrs CST

Fatal error: Smarty error: unable to write to $compile_dir '/usr/home/host/snd/public_html/templates_c'. Be sure $compile_dir is writable by the web server user. in /usr/home/host/snd/public_html/libs/smarty/Smarty.class.php on line 1095

Share this post


Link to post
Loki

Just spotted that, will fix it now. This is weird.... I'll look into why its happening.

EDIT: Fixed. Not sure why that dir keeps chmod-ing though :dunno:

Edited by Loki (see edit history)

Share this post


Link to post
zer0buRn

So, its the same error as last time? I didn't check it or else I would have posted in the same topic..

Share this post


Link to post
Teddy Rogers

Is it just me or am I not the only one getting the "works"?

Ted.

Share this post


Link to post
Sonny27

Same here...

Funny thing is:

cim.astalavista.ms isn

Share this post


Link to post
syk071c

it's been 'works' for a while now...

Share this post


Link to post
zer0buRn

I'm also receiving the 'works' message.

Share this post


Link to post
Teddy Rogers
it's been 'works' for a while now...

I am suprised no one reported it earlier.

I tried accessing the site via FTP but no joy. I'm not even sure if the login details I have are up-to-date, maybe Cektop or Loki knows... :dunno:

Ted.

Share this post


Link to post
antrobs

same thing here. works message. :(

aNtRoBs

Share this post


Link to post
cektop

I don't think astalavista people ever fixed this. We need to wait for them. I can't log in to the FTP, but I see Loki said he can. He might be able to check more.

Share this post


Link to post
Loki

All back up to date now - Asta have finished moving to a new server.

FTP access checked and working.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...