Jump to content
Tuts 4 You
Sign in to follow this  
zer0buRn

Remote Desktop Control

Recommended Posts

zer0buRn

Anyone know how to get Remote Desktop Control working with a Network?

Any help on this would be great, i've been racking my brain and just can't figure the damn thing out.

Share this post


Link to post
Vrane

radmin :) )

Share this post


Link to post
dmesg

VNC

it is available for *nix und Windows

Share this post


Link to post
Ox87k

UltraVNC! ^_^

Share this post


Link to post
zer0buRn

I was using Anyplace Control which works great but I figured I could get RDC working since it's built into windows I wouldn't have to deal with a third party tool but looks like I'll have to get Anyplace Control again.

Thanks.

Share this post


Link to post
ECLiPTiC

I've got remote desktop set up... However it's running through a SBS Server. Anyway, it's been awhile since I set it up, but this is how I did it. The below instructions assume your running XP and your doing this over a LAN. It's different if you want to connect via a WAN.

ON THE PC THAT YOU WANT TO CONTROL REMOTELY:

1. Go to the control panel (classic view)

2. Click on the "system" icon

3. In the pop up window, click on the remote tab

4. Check the box that says "allow users to connect remotely to this computer"

5. Make changes to the user permissions by clicking the "select remote users" button

ON THE PC THAT YOU WANT TO CONNECT FROM:

1. Click Start, All Programs, Accessories, Communications....

2. In the communications menu click on "Remote Desktop Connection"

3. In the pop up box type in the name of remote computer, click "connect" and follow the instructions

Share this post


Link to post
zer0buRn

Ecliptic,

That's what I did, but in the users box it only shows users on the PC I want to control. For example; Default is the user/admin on the PC that does not require a password to login with. So, I type in the network address of the PC I want to control and input the username Default with no password but it still asks for a password. That's where I am getting confused.

Edited by zer0buRn (see edit history)

Share this post


Link to post
ECLiPTiC

Hmmm... on the remote computer check to see if the firewall got setup properly. Remote Desktop should be listed and be checked under the exceptions. I've never tried it without a password enabled, I'm not sure it that has any effect or not. Are there any other firewalls involved? Is there a domain specified on the remote computer?

You can also try this to connect. Open IE and type in the address http://ipaddress:port/tsweb/

If there's no other firewalls involved, the port should be 80.

Share this post


Link to post
zer0buRn

Only firewall I have on all my PCs is the Windows Firewall. I am using a Linksys Router though, would I have to forward ports?

Share this post


Link to post
Guest Individual11
Anyone know how to get Remote Desktop Control working with a Network?

Any help on this would be great, i've been racking my brain and just can't figure the damn thing out.

I`ve spent a number of years messing with networking and if it`s a *nix plaftorm you`re wanting to remote to, you`d do alot worse than to look at FreeNX (www.nomachine.com(. It is already part of several Linux distros and pretty easy to install. I use it for Win to Linux and it does just about everything, multimedia included.

There is a Win package but I havent tried the server side on Win as there are so many decent alternatives, some of which are suggested above.

Oops missed your last post about all Win PCs. If you`re just wanting to run remote on your LAN, then the windows boxes just have to be set up to allow copnnections on TCP 3369 for RDP, or whatever port you decide on for an alternative app. Just add in the advanced tab of Windows firewall. If you want to access from the Net (not a wise idea!) then you will have to set up forwarding on your Linksys.

Edited by Individual11 (see edit history)

Share this post


Link to post
azmo
Ecliptic,

That's what I did, but in the users box it only shows users on the PC I want to control. For example; Default is the user/admin on the PC that does not require a password to login with. So, I type in the network address of the PC I want to control and input the username Default with no password but it still asks for a password. That's where I am getting confused.

as far as i know you must have a password for the user that you want to log in with on the target PC.

_http://www.microsoft.com/windowsxp/using/mobility/getstarted/remoteintro.mspx

but still there is an override for this issue, you can configure Autologon Feature in Remote Desktop Connection on XP

_http://www.kellys-korner-xp.com/xp_remote_desktop.htm

azmo

Share this post


Link to post
ECLiPTiC
Only firewall I have on all my PCs is the Windows Firewall. I am using a Linksys Router though, would I have to forward ports?

Shouldn't have to forward ports if both computers are on the local side of it.

For example; Default is the user/admin on the PC that does not require a password to login with. So, I type in the network address of the PC I want to control and input the username Default with no password but it still asks for a password.

After you type in the ip address of the remote computer and click connect, what happens? Does the screen turn blue and give you another windows logon?

Share this post


Link to post
zer0buRn

@Ecliptic,

Yes the screen changes to full screen mode and says Remote Desktop Control on the top with another login box.

@Individual11,

Thanks. No its only for home networking I wont be connecting from WWW.

@azmo,

Thanks for the links I'll take a look.

Edited by zer0buRn (see edit history)

Share this post


Link to post
ECLiPTiC

I'd try setting a password for the account just to test it. What happens after you try to log in at the 2nd log in? Do you get any error messages?

Share this post


Link to post
Guest Individual11
I'd try setting a password for the account just to test it. What happens after you try to log in at the 2nd log in? Do you get any error messages?

Pretty sure the default RDP setting prevents login with no password. I don`t recall if this is only for admin account or for all accounts (I think all buit don`t quote me). You can however set a password on the remote machine, access it from the local comp, using the password the first time and then save that session off as a .rdp file which when subsequently clicked will invoke that same session (including password if you check the save password option).

Share this post


Link to post
zer0buRn

Hey! I was able to get it to work once I set a password on the remote PC.

Thanks everyone for helping me get this working!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...