Jump to content
Tuts 4 You
Sign in to follow this  
scherzo

Strange Error During Login

Recommended Posts

scherzo

When I tried to login, I got this weird thing:

298c423937.jpg

Next time I tried, I successfully login in the forum. Don't know the reason for that.

scherzo

Share this post


Link to post
zako

Same here a couple of times the last few days.

Share this post


Link to post
Teddy Rogers

Here we go again... :rolleyes:

Ted.

Share this post


Link to post
Loki

Seems to happen occassionally when the db is busy. Usually sorts itself out after a few tries.

Share this post


Link to post
Blah

yup..ive seen this several times in the last 2 weeks....but like loki said it sorts itself out after a bit...it also happens in certain threads...not just logins..it just happened 1 minute ago in another part of the forum but went right into this thread just fine...

cheers

B

Share this post


Link to post
cond0lence

I get the new dialog suddenly when I wanted to logoff around 30 minutes ago.

After trying to open the index or other pages it came always.

Seem to work now again.

Share this post


Link to post
yamraaj

Just saw this today....Error 500....So i waited for some minutes and now im able to post :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×
×
  • Create New...